UniSA Mobile Application
Incident Report for University of South Australia
Resolved
The login issue with the UniSA mobile app has been resolved.
Posted 4 months ago. Jul 24, 2017 - 11:13 ACST
Investigating
Some students may be encountering application crashes on the UniSA mobile app. A team is currently working on the issue, with further updates posted shortly.
Posted 4 months ago. Jul 24, 2017 - 10:18 ACST