Student Email Service Not Receiving Emails Consistently
Incident Report for University of South Australia
Resolved
Microsoft has advised that the issue has now been resolved. We can see mail is now flowing into the student email environment without issue.
Posted Nov 20, 2019 - 07:24 ACDT
Investigating
Microsoft have advised that the service is currently degraded. We are monitoring the situation and will update once we receive more information.
Posted Nov 19, 2019 - 16:08 ACDT
This incident affected: Enabling Systems (Student Email (office 365)).