UCB Call Queueing Services
Incident Report for University of South Australia
Resolved
Service was restarted at 12:45pm and affected queues tested and now working as expected.
Posted Nov 15, 2017 - 13:28 ACDT
Investigating
External Calls via Call Queueing Services (UCB) are not being delivered to agents in the following queues:
• UO Degree and Student Advisors
• Future Student Enquiries (FSE)
• GRC
• INO
Posted Nov 15, 2017 - 12:24 ACDT