Delay in Student Results Being Released 19-20 August
Incident Report for University of South Australia
Resolved
This issue has now been resolved, and student results are available on myUniSA.

If you experience any further issues regarding the availability of your results, please contact the IT Help Desk.
Posted 3 months ago. Aug 20, 2017 - 17:52 ACST
Identified
A system issue is currently delaying student results being published online and released to students.

This is currently being worked on and we hope to have a resolution soon.
Posted 3 months ago. Aug 20, 2017 - 14:43 ACST