Partial service interruption: UniSA Student App
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 01, 2017 - 10:49 ACST
Monitoring
We believe we have resolved this issue, but are monitoring the situation closely. If you are having issues logging in, please contact the IT Helpdesk.
Posted 3 months ago. Aug 31, 2017 - 15:26 ACST
Investigating
We are currently investigating reports that some users are having issues logging in to the UniSA Student App. We apologise for any inconvenience caused, but are working to sort out this issue with the highest priority.
Posted 3 months ago. Aug 31, 2017 - 09:02 ACST
Monitoring
We believe we have resolved this issue, but you will need to "pull down" to refresh within the App to view your data. If you are still having issues, please contact the IT Helpdesk so we can investigate.
Posted 3 months ago. Aug 30, 2017 - 11:50 ACST
Identified
Some iOS users may be experiencing an issue with the UniSA Student App not displaying their data. We apologise for this problem, but are working on an urgent fix.
Posted 3 months ago. Aug 29, 2017 - 17:23 ACST