Unplanned partial service interruption: UniSA Student App
Incident Report for University of South Australia
Resolved
The deployment of the updated app appears to have resolved issues that students were encountering.

Reminder: If the app is crashing for you, please update to the latest version (3.0.7).
Posted Nov 08, 2017 - 08:42 ACDT
Monitoring
The app updates are available for both iOS and Android. If the app is crashing for you, please update to the latest version (3.0.7).

If you have been having issues and require the update, you will be required to authenticate to the application and set your pin again.

Apologies on this issue occurring.
Posted Nov 06, 2017 - 10:21 ACDT
Update
An app update has been published to the relevant app stores, and should be available in the next few hours.

This status will be updated when the update is available for download.
Posted Nov 06, 2017 - 09:34 ACDT
Identified
The problem has been addressed and published to the relevant app stores, awaiting review and approval from the vendors. It is hoped that the app update will be available on phones from Monday 6th November at 10AM (ACST).

Once again, apologies for any inconvenience that this may have caused.
Posted Nov 03, 2017 - 17:08 ACDT
Investigating
Some students may be experiencing an app crash upon launch. The development team are preparing an urgent fix.

Apologies on this current issue.

Further updates will be posted shortly.
Posted Nov 02, 2017 - 09:44 ACDT