Unplanned service interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
The issue is now resolved. Sincere apologies on any service interruption experienced by students and staff.
Posted 3 months ago. Aug 27, 2017 - 17:06 ACST
Update
Some issues are still being periodically reported from global monitoring solutions and students, so further investigations are ongoing.
Posted 3 months ago. Aug 27, 2017 - 15:54 ACST
Monitoring
The service appears to have been restored, but it is being monitored to ensure stability.
Posted 3 months ago. Aug 27, 2017 - 14:47 ACST
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted 3 months ago. Aug 27, 2017 - 13:55 ACST