Degraded performance: Corporate Search
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 25, 2019 - 10:53 ACST
Investigating
An issue affecting the performance of corporate search is currently being investigated by ISTS and the software vendor. Users may experience slower than usual response times when serching UniSA websites while the issue is resolved.
Posted 2 months ago. Jul 24, 2019 - 11:37 ACST