Sharepoint Service degradation
Incident Report for University of South Australia
Resolved
A Fix has been implemented and Microsoft will continue to monitor over the next couple of days.
Posted about 2 months ago. Aug 07, 2019 - 13:20 ACST
Investigating
Users may be unable to access SharePoint sites or OneDrive content. The error message "503 Service Unavailable" will be presented intermittently. Microsoft is currently investigating this issue.
Posted about 2 months ago. Aug 07, 2019 - 12:30 ACST