Unplanned service interruption: myUniSA (Student Portal)
Incident Report for University of South Australia
Resolved
The issue has been resolved. We sincerely apologise for the inconvenience caused.
Posted about 1 month ago. Dec 07, 2018 - 23:10 ACDT
Investigating
myUniSA is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted about 1 month ago. Dec 07, 2018 - 21:50 ACDT
This incident affected: Student Portal (myUniSA).