Unplanned service interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 05, 2017 - 17:40 ACST
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted 16 days ago. Sep 05, 2017 - 17:37 ACST