Notice of Planned Service Interruption: Appian Forms
Incident Report for University of South Australia
Resolved
The planned maintenance has been completed successfully.
Posted 9 months ago. Nov 24, 2018 - 07:25 ACDT
Investigating
Service(s) Affected: Appian Forms
Outage Date: Saturday 24/11/2018
Outage Time: 02:30 am - 04:30 am
Impact of Interruptions: All users of Appian forms while the software is upgraded.
Cause: Scheduled upgrade
Contact: Jag Gandla x25171 jagadeesh.gandla@unisa.edu.au
Posted 9 months ago. Nov 23, 2018 - 11:43 ACDT