SharePoint Online Service Degradation
Incident Report for University of South Australia
Resolved
Microsoft has resolved this issue
Posted 8 months ago. Dec 21, 2018 - 08:59 ACDT
Identified
Some users may have issues searching on SharePoint Online. Microsoft has identified the cause of this issue and they are deploying a fix currently. UniSA will monitor the updates from Microsoft and relay the information here.
Posted 8 months ago. Dec 20, 2018 - 09:20 ACDT