Partial service interruption: Turnitin
Incident Report for University of South Australia
Resolved
Turnitin has reported this issue has now been resolved.
Posted Sep 17, 2018 - 17:09 ACST
Identified
Turnitin has reported there is an ongoing issue with their service. The issue is affecting performance of assignment and grading pages in learnonline (including UniSA Online Moodle) as well as access to similarity reports.
Posted Sep 17, 2018 - 11:06 ACST