Issue displaying pay details in Staff Portal
Incident Report for University of South Australia
Resolved
The correct data is now displaying in the Staff Portal.
Posted Sep 20, 2018 - 12:18 ACST
Investigating
An issue has been identified in the Staff Portal where the Pay Details screen is providing unexpected results. This appears to be a web page issue, rather than a payroll issue. ISTS are currently investigating the problem.
Posted Sep 20, 2018 - 10:58 ACST
This incident affected: Enabling Systems (myUniSA Staff Portal).