Unplanned Service Interruption: Staff home drives intermittent Read Only
Incident Report for University of South Australia
Resolved
This issue has been resolved. Access to all staff shares has been restored.
Posted about 2 months ago. Aug 09, 2019 - 18:11 ACST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Aug 09, 2019 - 16:43 ACST
Identified
The issue has been identified and a fix is being implemented
Service(s) Affected: Staff home (U:) drives
Impact of Interruptions: Some staff may experience Read Only access to their home drive (U:)
Estimated Time of Restoration: ISTS are currently working with the vendor to resolve
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted about 2 months ago. Aug 09, 2019 - 16:39 ACST