Student Printing Environment - ALL CAMPUSES
Incident Report for University of South Australia
Resolved
As of approx. 3:25pm the printing issue is restored across all CAMPUSES. Any issues please contact the helpdesk on x 25000, or 8302 5000
Posted about 1 month ago. Dec 11, 2018 - 15:41 ACDT
Identified
The issue is identified and a fix being implemented, targeting an ETA for restoration of approx. 3pm
Posted about 1 month ago. Dec 11, 2018 - 11:54 ACDT
Investigating
Please be aware there is currently an outage for maintenance for Equitrac.
This means that there is no follow you printing or copying for any MFP that are part of the Equitrac quota system.  Students will not be able to print from any CAMPUS
Posted about 1 month ago. Dec 11, 2018 - 11:52 ACDT