Unplanned Service Interruption: UniSA Student Applications
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 22, 2019 - 14:24 ACST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 22, 2019 - 10:11 ACST
Identified
UniSA Student Applications is currently experiencing technical issues. The team is currently investigating and an update will be provided shortly.
Posted 2 months ago. Jul 22, 2019 - 10:10 ACST