In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 2024 - 09:00 ACST
Scheduled - On 18 April 2024 ISTS will be undertaking a scheduled upgrade of the UniSA Print Servers to ensure they continue to operate with the latest security updates.

For staff using a Microsoft Windows device, this change will not impact you and no action will be required.

For staff using an Apple Mac device, you may be required to make a change to your device before the 18 April to be able to continue to print to UniSA printers:
• If you are a Mac user and use the ‘Follow-you’ print queue you do not need to take any action.
• If you are a Mac user and use a direct print queue method for printing, you should delete this printer and use the Follow-you print queue per this AskIT page https://i.unisa.edu.au/askit/all/laptop/apple-mac/. Alternatively, you can re-map the direct printer queue per this AskIT page https://i.unisa.edu.au/askit/staff/printers/faqs/mac/.

Apr 18, 2024 09:00 - Apr 19, 2024 17:00 ACST
Learning and Teaching Operational
learnonline (Moodle) ? Operational
learnonline (UniSA Online Moodle) ? Operational
Lecture Recording System ? Operational
Virtual Classroom (Zoom) ? Operational
Course Outline ? Operational
myUniSA Student Portal ? Operational
Student Mobile App ? Operational
Teaching Dashboard ? Operational
ePortfolio (Mahara) ? Operational
On Campus Computing ? Operational
Student Applications ? Operational
Plagiarism Detection (Turnitin) ? Operational
Course Evaluation (myCourseExperience) ? Operational
Study Room Bookings ? Operational
Media Library ? Operational
Research Operational
Research Activity Management (Research Master) ? Operational
Research Data Storage ? Operational
Research Ethics Management ? Operational
Research Self Help (AskResearch) ? Operational
My Research Projects (myRP) ? Operational
Data Management Plans (myDMP) ? Operational
Research Data Access Portal ? Operational
Research Instrument Locator ? Operational
Research Instrument Booking ? Operational
Research Data Capture (REDCap) ? Operational
Student Lifecycle Operational
myEnrolment ? Operational
myGraduation ? Operational
Student Administration (Medici) ? Operational
Student Enquiry Management (CRM Service Cloud) ? Operational
Future Student Engagement (CRM Marketing Cloud) ? Operational
Student Placement Management (inPlace) ? Operational
Product Marketing Platform ? Operational
Result Entry ? Operational
Student and Staff Self Help (FAQ self service help) ? Operational
myResearch ? Operational
CareerHub ? Operational
Alumni Management (NXT) ? Operational
Enabling Systems Under Maintenance
BI Reporting (Cognos) ? Operational
Call Queuing (Webex Contact Centre, Webex Calling) ? Operational
Card and Access Management (Cardax) ? Operational
Casual Staff Management ? Operational
Change/Forgot password ? Operational
Employee Self Service (myHR) ? Operational
Expense Management (Promaster) ? Operational
Financial Management (FinanceOne) ? Operational
Human Resource Management (EmpowerHR) ? Operational
IT Service Management (Marval) ? Operational
Library Catalogue ? Operational
Access to Library eBooks, eJournals and Databases ? Operational
Library Website ? Operational
Microsoft OneDrive (Office 365) ? Operational
Microsoft Teams (Office 365) ? Operational
myCostCentres ? Operational
myUniSA Staff Portal ? Operational
Network Share Drives U:, S: (UDFS Storage) ? Operational
Online FAQs (AskIT) ? Operational
Online Meeting and Collaboration (Zoom) ? Operational
SharePoint Online (Office 365) ? Operational
Staff Email ? Operational
Staff Printing ? Under Maintenance
Student Email (Office 365) ? Operational
Student Printing ? Operational
Telephony ? Operational
UniSA Website ? Operational
Business workflow management (Appian) ? Operational
Pay Now ? Operational
Windows Standard Operating Environment ? Operational
Mac Standard Operating Environment ? Operational
Network Operational
Authentication Services (AD, ADFS) ? Operational
Wireless Services ? Operational
City West Campus Network ? Operational
Mawson Lakes Campus Network ? Operational
City East Campus Network ? Operational
Magill Campus Network ? Operational
Whyalla Campus Network ? Operational
Mt Gambier Campus Network ? Operational
VPN Services ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
learnonline (UniSA Online Moodle) will be unavailable during the described window.
Posted on Apr 17, 2024 - 09:24 ACST
Past Incidents
Apr 19, 2024
Completed - The scheduled maintenance has been completed.
Apr 19, 06:30 ACST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 06:00 ACST
Scheduled - Network maintenance is being undertaken and both wired and wireless networks will experience an outage during the 30 minutes window.
Apr 18, 09:37 ACST
Apr 18, 2024

Unresolved incident: Planned Maintenance: Print Servers Upgrade.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident has been resolved.
Apr 5, 10:45 ACDT
Monitoring - Update:
Microsoft has implemented a change overnight with some Exchange OnPrem sites indicating that their Outlook mobile clients are able to authenticate. Our testing has also shown that previously impacted Outlook mobile clients are now able to authenticate and function normally.

We will continue to monitor

Apr 2, 11:02 ACDT
Identified - We have identified an issue with the Outlook App on mobile devices where new account sign ins are being blocked. This is also affecting user accounts that are changing password. Native iOS and Android clients do not seem to be affected. Desktop Outlook clients are currently working as expected.
Evidence at this stage seems to point to an issues with the March Microsoft security patches. We are waiting on a response from Microsoft confirming this.

Mar 27, 17:00 ACDT
Completed - The scheduled maintenance has been completed.
Apr 5, 07:00 ACDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 06:00 ACDT
Scheduled - Network maintenance is being undertaken and both wired and wireless networks will experience an outage during the 1 hour window.
Apr 3, 13:50 ACDT