Research Data Storage unavailable
Incident Report for University of South Australia
Resolved
Database has been restored and service is operational
Posted Oct 01, 2019 - 13:22 ACST
Investigating
Due to a database issue Research Data Storage web front-end is currently unavailable. Local clients should not be affected.
Posted Oct 01, 2019 - 12:53 ACST