Oracle related issues affecting multiple corporate systems
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 16, 2018 - 10:16 ACDT
Monitoring
An issue was identified with a single Oracle node. This has been removed from production for further investigation and service has been restored with high availability.
Posted 9 months ago. Nov 16, 2018 - 09:55 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Nov 16, 2018 - 09:19 ACDT
Investigating
This is currently being investigated by multiple ISTS teams.
Posted 9 months ago. Nov 16, 2018 - 08:52 ACDT