Partial service interruption: UniSA Student App
Incident Report for University of South Australia
Resolved
Work has now been completed. Apologies on any inconvenience caused.
Posted 10 months ago. Oct 20, 2018 - 12:16 ACDT
Update
If students urgently need assessment or course information, please sign into the Student Portal (myUniSA).
Posted 10 months ago. Oct 20, 2018 - 09:37 ACDT
Identified
The Assessments and Courses data is currently not available within the UniSA Student App due to system maintenance. Other features (including Timetable, Study Room Bookings and PC Finder) are available and functioning.

Apologies on the partial disruption to this service.
Posted 10 months ago. Oct 20, 2018 - 09:28 ACDT
This incident affected: UniSA Student App.