Notice of Planned Service Interruption: Various staff and student systems - July 25
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 25, 2019 - 10:53 ACST
Investigating
Service(s) Affected:
Academic Integrity Database
Appian Forms
Course Outline (Staff)
EmpowerHR
FinanceOne
myCourseExperience
myHR
Peer Review
Staff Homepages
Staff Portal
Student Portal
Teaching (Dashboard)
UniSA Student App

Outage Date: Thursday July 25 2019
Outage Time: 6:45 am - 8:30 am
Impact of Interruptions: This outage will affect all users of the above mentioned services for approximately 15 minutes during the scheduled window while maintenance is performed.
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted 2 months ago. Jul 24, 2019 - 14:21 ACST