Unplanned Service Interruption: UniSA Student Applications
Incident Report for University of South Australia
Resolved
UniSA Student Applications services have been restored and operational.
Posted 17 days ago. Sep 06, 2019 - 14:45 ACST
Update
We are continuing to investigate the issue with UniSA Student Application and will provide update as soon as root cause is identified.
Posted 18 days ago. Sep 06, 2019 - 09:22 ACST
Investigating
UniSA Student Applications is currently experiencing technical issues. The team is currently investigating and an update will be provided shortly.
Posted 18 days ago. Sep 05, 2019 - 16:09 ACST
This incident affected: Learning and Teaching (Student Applications).