Degradation Performance: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
Maintenance has now been completed and performance has restored to normal levels.
Posted Sep 20, 2018 - 10:32 ACST
Investigating
The performance of learnonline (Moodle) is currently slower than expected due to urgent maintenance. The system is fully operational, but you may find slight delays when loading screens.

Apologies on this issue.

Note: This does not affect learnonline (UniSA Online Moodle)
Posted Sep 20, 2018 - 10:03 ACST
This incident affected: Learning and Teaching (learnonline (Moodle)).