Cognos Business Intelligence
Incident Report for University of South Australia
Resolved
ISTS staff have identified and resolved this issue.
Posted 25 days ago. Aug 27, 2017 - 09:41 ACST
Investigating
Cognos Business Intelligence is currently experiencing a technical fault. Estimated restoration time is Monday 28 August 11:00am
Posted 26 days ago. Aug 26, 2017 - 15:52 ACST